Skip to Content

Launchpad translation doesn't work for some users

Hi,

I translated Launchpad Group and Catalog titles into German using SE63. Then I transported them into test system. In development system we don't have a problem. But in test system some users cannot see German translation of a single group (group is different in every user). Other groups are in German but one random group is not. It is like that for couple of users and for random groups. Is there any user related configurations for translation of Fiori Groups in Launchpad? Does anyone experienced something like this before?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Apr 12 at 08:18 AM

    I've found the problem. Those users edited their group names accidentally when they are logged in in English. When we told them to reset those Group's Titles (there is an option to reset group titles in Launchpad when you are editing), they come up in German. It wasn't caused by SAP or some configuration but users themselves.

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 08 at 03:01 AM

    Hi Efecan,

    Have you transported the translations?

    Use Tcode SLXT - Provide the transport details - Apply appropriate filters to transport only the required translations - Choose Execute so that the translations will be moved to a transport.

    You can get more information from sap note 980626

    https://launchpad.support.sap.com/#/notes/980626

    Thanks,

    JC

    Add comment
    10|10000 characters needed characters exceeded

    • Translations are transported. Most of the users can see them fine. Just couple of users are having problems. And it is not the same Group title for the users who are having problem to see the translations. It seems random.