Skip to Content
0

How to restore deleted Mobile Application in Configuration Panel

Apr 05 at 06:31 AM

61

avatar image

Hi Experts,

We have done customization to the standard Work Manager application.But the mobile app is not visible in configuration panel after sometime.Not sure if it got deleted.

Kindly let us know if there is any possibility to restore the custom application in Configpanel.

Thanks in advance.

Regards,

Swathi.

10 |10000 characters needed characters left characters exceeded

Hi Mark,

We are encountering a similar issue.

Work Manager 6.3 Application has been deleted/invisible in the configuration panel in one of the Quality Client. As per BASIS update, they have initiated TDMS and this might have deleted the App. As a workaround, we have re-imported TR's from Development to Quality.

But, this might not resolve the issue and the Application might be deleted again when TDMS is initiated. Is there any alternative way to get the complete application without TR's re-import or a way to keep a backup of the custom application in the configuration panel.

Kindly suggest.Thanks in advance.

Regards,

Sravanthi.

0
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Mark Pe
Apr 06 at 03:35 PM
1

Was there any logging you can check that occurred from a specific time frame (known good date) to today on what happened in your system? Did you install anything or queued install or others? Normally nobody really deletes apps in the configpanel. Our very own area for testing never deleted anything since the beginning. So something within your system just needs to be tracked and you may need to look at system logs from an X date to today's date. From that log that you can determine, see if there is a workaround to revert it (The action from here should be based on what logs you can see and the resulting steps that was performed to see if BASIS can revert).

Regards,

Mark

Show 3 Share
10 |10000 characters needed characters left characters exceeded

Hi Mark,

Thanks for the reply. We did checked with BASIS and there is are no logs founds.They updated that only few services are activated, apart from that there is no other installations have been done. As a work around we did imported TR's to restore the custom application.

However we would like to know the root cause of the issue.Requesting your suggestion.

Thanks in advance.

Regards,

Swathi.

0
Swathi Pittala

Bill Froelich Mark Pe Kindly suggest.

Thanks in advance.

Regards,

Swathi.

0

Hi Mark,

We are encountering a similar issue.

Work Manager 6.3 Application has been deleted/invisible in the configuration panel in one of the Quality Client. As per BASIS update, they have initiated TDMS and this might have deleted the App. As a workaround, we have re-imported TR's from Development to Quality.

But, this might not resolve the issue and the Application might be deleted again when TDMS is initiated. Is there any alternative way to get the complete application without TR's re-import or a way to keep a backup of the custom application in the configuration panel.

Kindly suggest.Thanks in advance.

Regards,

Sravanthi.

0