Skip to Content
avatar image
Former Member

Problem regarding Output determination in SD

appl v1 problem during data retrieval table / structure vbak

Spool request is not generating in production system where as in preproduction the spool request is generating

Further details:

I got a problem regarding Output determination in SD.

There is credit memo , created based on an invoice. When i am taking the "Print preview " at the header level of the credit memo, " the spool request is not generating and it is not showing anything.

When I am checking the "Edit" button at the header level and then clicking on the "Processing Log", it is showing the following information:

1. Object XXXX

2. Output type: Order Confirmation

3. Processing log for program zzzzzz routine ENTRY

4. Appl. V1 - Problem during data retrieval -Table/structure VBAK

when i checked i same case in production I am getting below information

1. Object XXXX

2. Output type: Order Confirmation

3. Processing log for program zzzzzz routine ENTRY

4. Appl. V1 - Problem during data retrieval -Table/structure VBAK

5.Message output with spool request number 1111 .

Can you please help why the spool request is generating in preproduction and why it is not generating in production system.

<u>Note:</u> Question Subject Title and content edited/uplifted by Community Moderator
Add comment
10|10000 characters needed characters exceeded

  • Former Member

    Hi ,

    I got a problem regarding Output determination in SD.

    There is credit memo , created based on an invoice. When i am taking the "Print preview " at the header level of the credit memo, " the spool request is not generating and it is not showing anything.

    When I am checking the "Edit" button at the header level and then clicking on the "Processing Log", it is showing the following information:

    1. Object XXXX

    2. Output type: Order Confirmation

    3. Processing log for program zzzzzz routine ENTRY

    4. Appl. V1 - Problem during data retrieval -Table/structure VBAK

    when i checked i same case in production I am getting below information

    1. Object XXXX

    2. Output type: Order Confirmation

    3. Processing log for program zzzzzz routine ENTRY

    4. Appl. V1 - Problem during data retrieval -Table/structure VBAK

    5.Message output with spool request number 1111 .

    Can you please help why the spool request is generating in preproduction and why it is not generating in production system.

  • In what way, this is related to Credit Management which your subject shows ?

  • Your question title and body text are contradictory.

    Can you please recheck and confirm, what is that you are looking for?

    Thanks,
    JP
    SAP Community Moderator

  • Get RSS Feed

0 Answers