Skip to Content
author's profile photo Former Member
Former Member

Getting Partial Results

Hi all,

I'm executing a big report in webi, and I'm getting the partial results message.

I changed the Universe parameters to 10,000 rows and time limit to 10min but I'm getting just 3 rows, and I know the report has more rows, because I ran it from SQL developer I'm working with Oracle.

I can not disable the limits, because the standards of my environment don't allow it.

Do you know why I'm getting just 3 rows? if the limit is 10,000.

Thank you,

Marcela

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Sep 12, 2008 at 10:36 PM

    Go to Universe -- Parameters.

    Go to the Controls tab.

    You would find a parameter "Limit size of Result Set to"

    If this option is checked, just uncheck this option.

    At the report level:

    Open the report in Edit mode.

    Go to Edit Query.

    Under the Properties tab you would find a checkbox "Max Rows Retrieved"

    Just uncheck this option as well.

    I hope this helps.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Thanks everyone for your answers, I resolved the issue. The report was getting a lot of data and it was because I didn't uncheck the "Retrieve duplicated rows" in the properties of the Query. I also splited the report in different sub-reports.

      It's working now.

      Thanks,

      Marcela

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.