Skip to Content
avatar image
Former Member

Installing XI on Windows OS

Can we install XI on a standalone pc with below Operating Systems:

1. Windows XP (SP2).

2. Windows Vista.

I checked the other posts, it mentioned the requirement of windows server or advanced server.

Thanks,

g22sep

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • Best Answer
    Sep 12, 2008 at 01:31 PM

    The prerequisite for SAP XI installation are

    1> You just require to have a WAS (WEB APPLICATION SERVER 6.40 ) installed with a ABAP stack as well as java stack.

    2> You need to have a SLD installed.It can be on same or different system.

    Its better if you follow the Master installable.

    If you are installing XI 2004s it asks you for all the options in a sequence , for which all components you wish to install(eg. XI or MI etc) on your WAS.

    Chk this official document for installation

    http://help.sap.com/bp_bpmv130/Documentation/Installation/XI30InstallGuide.pdf

    Also, the following thread posted by some former members could be of some help.

    XI Installation Step-by-step procedure

    Technical configuration after installation:

    https://blogs.sap.com/?p=46725

    Post Installation steps for activating Adobe Document Services in SAP XI NW 2004S

    Post Installation steps for activating Adobe Document Services in SAP XI NW 2004S

    My experience with XI installation on Fedora Core 3 Linux

    Helpful link - pi-70-installation-guide

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 12, 2008 at 01:32 PM

    > Can we install XI on a standalone pc with below Operating Systems:

    > 1. Windows XP (SP2).

    > 2. Windows Vista.

    >

    > I checked the other posts, it mentioned the requirement of windows server or advanced server.

    >

    YES, you can in XI 3.0 on XP.

    But not sure about PI and also not sure about Vista if you can install XI 3.0 or PI.

    Mainly Windows2000 Server, Windows2003 Server is recomonded.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 12, 2008 at 01:54 PM

    For XI 3.0 and PI 7.0, Window Server is recommended.

    For PI 7.1, Window Server is recommended, but with 64 bit only..it will not work with 32 bit.

    Thanks

    Farooq

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      thanks for ur replies

      i have XP at the moment in my laptop.

      as Sarvesh Singh mentioned in the post, that its possible to have XI3.0 on XP, will try that..

      thanks,

      Ganesh (g22sep)

  • Sep 12, 2008 at 01:07 PM

    Hi,

    No. The SAP softwares get installed only on Windows Server Operating Systems like Windows2000 Server, Windows2003 Server etc.

    Thanks,

    Gujjeti.

    Edited by: Praveen Gujjeti on Sep 12, 2008 3:08 PM

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 12, 2008 at 01:49 PM

    HI,

    I think we can but need few services to install for support SAP flat form. Most of the installation was going on Windows 2000 Server/Professional and 2003 server. Most of the cases XI using as a font end (end user) but installation is going on above servers.

    For installation find the below documents

    http://help.sap.com/bp_bpmv130/Documentation/Installation/XI30InstallGuide.pdf

    http://help.sap.com/bp_bpmv130/Documentation/Installation/Configuration_Guide_FP.pdf

    Add comment
    10|10000 characters needed characters exceeded