Skip to Content
avatar image
Former Member

Create Quality Notification not working

Hello,

We are trying to Create a Quality Notification via the Action Box. Here is where we are at so far:

While in a Notification of type "Quality Concern", we click on the 'Create Quality Notification' in the Action Box. The popup "Notification Type for New Notification" is displayed. We enter a custom Notification Type and click the green check. Then another popup is displayed where I can enter details about the material/plant/purchasing doc/description/etc. After clicking the green check, the following message appears..."Quality Notification will be created after saving". When we click the "Save" icon, the initial notification screen appears with confirmation that the Notification was saved.

When I perform a search for the new Notification that should have been created, nothing exists. Instead, I locate it via search and with a status of "Outstanding". Am I missing some configuration to complete the workflow? I did create the WF-BATCH user and when checking the trace file, I did see that this user did create the new notification successfully with no authorization errors.

There must be some configuration I am missing, but I can't find it. Any help would be greatly appreciated. Thanks.

Paul

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Sep 15, 2008 at 08:15 PM

    The Create Quality Notification function via the Action Box (ie. Child notification) is working. The matchcode functionality is what led me to believe the Create Notification was not working.

    Add comment
    10|10000 characters needed characters exceeded