Skip to Content
avatar image
Former Member

SAP GUI 7.10 and Windows XP

Dear colleagues,

we are planning to rollout sap gui 7.10 windows on our windows pcs. We have heard, that sap gui 7.10 needs .net, which is part of windows xp sp2. Is this true? We aren't on windows sp2 with all our pcs, so we can't rollout the new sap gui 7.10. I couldn't find information about this restriction in pam or in sap notes. Does someone can help me?

Regards,

Alexander

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Sep 12, 2008 at 01:37 PM

    Hello. Gui himself doesn't need the .net , but if you want to use the BI add-on for GUI (BEX and other) you need to install .net framework 2.

    Regards.

    Add comment
    10|10000 characters needed characters exceeded