Skip to Content
avatar image
Former Member

BOM archive

hello,

i have a question, last year a production order 10000253 was created and now it is closed, all the data last year in our report looks good and ok, but when we revisit the data today of this same production order for our report it seems it shows not the same data as it was. when i look at the BOM of the FG in this order last year it uses alternative bom 01 and now it was in status 02 and the DID in the BOM was tick it is for archive already no it used altenartive 03 but same replication of 01 last year. could this be a factor when the previous alternative BOM 01 was status 02 and has for deletion/archive, it affects the PO now?

Thanks

Ryan

Edited by: Ryan on Sep 12, 2008 9:26 AM

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Sep 12, 2008 at 07:43 AM

    Hi,

    This may be due to deletion active for BOM, you will see that the BOM still exists in the system prior to the date you deleted it. If there are any dependent objects in the system(eg. Production Orders) , it will not get deleted.

    Regards,

    R.Brahmankar

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member R Brahmankar

      Hi,

      to be more specific, i have material 178 which is the FG for my production order last year dated 18.07.2007, whicg am telling you about on the date 18.07.2007 its BOM alternative 01. but when i look at CS03 now it has 3 BOM alterantive, Alternative 01 has status 02 and its DID was check. and alt BOM 02 has status 02 also, the only active now is alt BOM 03.

      Thanks

      ryan