Skip to Content
0

Error while displaying MSDS in CG54

Apr 04 at 10:56 AM

95

avatar image

Hi Experts

One of the Users is facing an issue while displaying SDS reports in CG54. The user is able to open the released Label report from CG54 but not the released MSDS.

The issue also comes up during the use of ' report from template ' functionality in CG02

We tried by re installing SAP GUI, we also tried by using repair MS word but still the error persists.

The issue is faced by two or three users only. Others are able to work that means there is no issue with server settings and config.

The error it gives is " wwi cannot find WWIEXEC.EXE

and after that another message is displayed as


Request your suggestions and comments.

Regards,

Ashish


10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Christoph Bergemann Apr 05 at 06:04 PM
0

Dear Ashish

nether seen this behaviour for one and the same user on the saem client. If WWI does not work: it should not work for any report (MSDS, LAbel, Sop) using CG54 or cg02 (report from template)

Please try a "fresh" local WWI installation.

I assume if the user will use a different client (and log on on SAP) it will work properly. So it is (from my point of view) something wrong with the local WWI installation (nether seen before)

C.B.

Share
10 |10000 characters needed characters left characters exceeded
Satyanarayana Reddy Apr 12 at 07:24 AM
0

Hello Ashish Pradhan

Please reinstall the MS office once again this error may be occur due to some bugs in MS office. Which version of MS office are you using ?

Thanks

Satya

Share
10 |10000 characters needed characters left characters exceeded