Skip to Content
0

ESS MSS service links does not displayed in St. SAP Portal AJAX theme

Apr 04 at 10:53 AM

20

avatar image
Former Member

Hello All,

I am getting the issue related to service iView is not display in standard theme whereas the links fine in classic theme...

The same issue has been addressed in the link:

https://archive.sap.com/discussions/thread/3719446

But the issue resolution from the above thread does not help me...For information, I am trying to run SAP Portal 7.4 SP08 version with ESS MSS WDA based application which does not display service link in detail navigation in standard AJAX theme but display in clasic theme..

Regards,

Hanif

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Fabio Sarmento
Apr 04 at 12:52 PM
0

Hi Hanif,

When you say classic theme, are you mention about Classic Framework.

I am asking you it because the Classic Framework is not prepared to run in "Standards mode", and so expect some issues.

Try the same service iView using Standards Mode Ajax Framework and let us know the result.

Regards,
Fabio

Share
10 |10000 characters needed characters left characters exceeded
Santarshi Samanta
Apr 12 at 06:28 AM
0

Hi Hanif

As per your problem description, the services section is part of Contextual Navigation Panel (CNP) area in Detailed Navigation.

Refer the KBA # 2498417 - Contextual panel navigation missing from Portal, and apply the resolutions steps from it and mostly it should fix your issue.


Do keep me updated about the behavior so that I can assist you further.


Regards

Santarshi Samanta

Share
10 |10000 characters needed characters left characters exceeded