Skip to Content
avatar image
Former Member

Inbound IDOCS get automatically processed

HI ,

I have done a new ALE setup.

However at receiver end the inbound IDOCS get posted automatically.

We want to do this from BD87, as there are certain dependencies to be followed while posting them.

How can this be maded manual at receiver end?

Thank you

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Apr 05 at 11:28 AM

    Hi Marisa,

    In Partner profiles (Transaction WE20), on the screen for inbound parameters, there is a radio button 'Processing by Function Module'.

    This button is usually defaulted to 'Trigger immediately' .

    If you change it to 'Trigger by background program' inbound idocs will not be processed(posted) automatically.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 11 at 10:01 AM

    Hi Marisa,
    If the IDoc´s are getting processed automatically despite of using the setting 'Trigger by background program' in WE20, please check for the flag 'Express' in the control record of the given IDoc. If this flag is set, the settings in the Partner Profiles will be overwritten and the processing is done immediately-

    Regards
    Csaba

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 08 at 05:30 AM

    HI,

    I have tried this and it did not help.

    the IDOC still gets posted automatically with status 53.

    Regards,

    Marisa

    Add comment
    10|10000 characters needed characters exceeded