Skip to Content
0

Integration Deployment failed - Error details: State change in progress for bundle "" by thread ""

Apr 04 at 07:44 PM

63

avatar image

Hey Experts,

I am trying to deploy an interface and getting the below error:

[CONTENT][CONTENT_DEPLOY][ArtifactDeploymentFailed] : All attempts of deployment of artifact failed. Error details: State change in progress for bundle "EC_HR_PORTALE_INTF" by thread "pool-17-thread-2"..

Let me know your thoughts

Note:

1. It was working fine till a few days back. I was making some groovy changes. And now it doesn't work.

2. I have tried restoring to a previous version. Still doesn't work.

3. If I export it from the current tenant and import it to another tenant and try it out, then it works.

4. I deleted the interface from this tenant and imported it from the other tenant (to which I exported it to in my previous point) but still doesn't work.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
Liz Jin
Apr 05 at 05:58 AM
1

Hi Kriba,

It seems the iflow is locked, for such case, I think iflmap node restart should work. Could you please try with it? Or create an incident to SAP for help.

Best Regards,

Liz

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Thank you Liz for your reply.

I do have administrator access to the client. Will I be able to do it on my own? And also, should I be doing it?

Will I be able to do it from node explorer perspective in eclipse?

0
Kriba Ezhilmani Apr 06 at 07:58 PM
0

Hey Liz,

Thank you for your reply. We raised an SAP ticket and the issue is now solved. I am able to deploy the interface.

Kriba

Share
10 |10000 characters needed characters left characters exceeded