Skip to Content
avatar image
Former Member

PO quantity should not more than PR quantities -MRP Ran

Hello.

I created a PR #1 of Quantity 41893 LB (pound), when convert the PR in to a PO #1 system will round off the quantity 20.947 NT ( Net tones) qty with respect to PR#1.

Conversion in purchase info record is maintain 1NT= 2000 LB and in Material master also maintain 1lb= 1 LB , Base unit of measure for sales and purchasing view is LB

We are using any rounding profile or round value in Material master and inforecord.

System is giving error message because I have marked 00- 06-076 message as error message and system will not allow me to create the PO more than PR qty .

I am getting Problem when MRP ran automatically and create PR and system will automatically convert it in PO, system will round off the value which will some times more than the PR quantity and due to this system will not convert PR in to PO and throw an error message 00-06-076 which I have made it error message in Customizing .

Thanks

Shree

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • avatar image
    Former Member
    Oct 31, 2016 at 07:24 PM

    Just wanted to update "We are not using any rounding profile or rounding value in Material master and inforecord."..Sorry for type error

    Thanks

    Shree

    Add comment
    10|10000 characters needed characters exceeded

  • Nov 07, 2016 at 10:07 AM

    Please check the conversion between your base unit of measure & order unit!!

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 14, 2016 at 07:10 AM

    Hi,

    any value maintained in MRP 1 round value ?

    Thank you,

    G.Mohan

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 14, 2016 at 07:18 AM

    Hi,

    Check in the values defined in the customising SPRO > Materials Management > Purchasing > Order Optimizing > Quantity Optimizing and Allowed Logistics Units of Measure > Control for Quantity Optiomizing > Maintain Control Profiles for Quantity Optimizing

    And, you will see the following check boxes active:

    Round Val.

    Log. unit

    For that reason, the system is checking the round values.

    You can select the option "Cancel Rounding" if you do not want that it can be check

    Add comment
    10|10000 characters needed characters exceeded