Skip to Content
avatar image
Former Member

Error while manual TLB shipment creation

hi,

I am getting error message while i am creating the TLB shipment manually in TLB view of Planning book.

"This product has not been maintained for a transportation lane" though i see the product is maintained in particular transportation lane. and I cannot create the order for that product on that particular lane.

However when i delete the product from the transportation lane and re-create it. It works and TLB order gets created.

Have anyone face similar problem before?? please let me know the exact reason why this happens.

regards

Kumar

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Sep 09, 2008 at 01:59 PM

    please run the OM17 consistency check and Planning area consistency check through program /SAPAPO/TS_LCM_CONS_CHECK. If you still have issues,

    when you get the error, in the application log it gives you the Mat id and Tlane ID please check if the system is picking the correct Tlane and the product.

    Product Id: /SAPAPO/MATKEY table

    Tlane Id: /SAPAPO/TRM table..take the location Ids and check in /SAPAPO/LOCMAP table for the locations.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 09, 2008 at 02:36 PM

    Hi Kumar,

    In the TL tcode :/SAPAPO/SCC_TL1 in the menu setting--> settings->activate check box for product annd check .

    and than create it .

    Also how your TL is created ? It is coming from R/3 via inforecord/contract or you are creating it manually in APO.

    Manish

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 09, 2008 at 03:19 PM

    you can also check if you have mainatined any product specific means of transport and check if "Not allowed" option is checked.If yes, uncheck if you are planning with that specific means of transport

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi All,

      Just to inform you.

      The problem was with transportation lane creation enhancement which created inconsistencies in TLane table and has been fixed with Help of SAP Support.

      thanks

      Kumar