Skip to Content
avatar image
Former Member

Horizon for graph in planning book/data view

Hi Folks,

My planning book is configured for 3 years in future and two years in past In the design view of planning book I selected graphic ,but the data view is showing for three years in future and graphic view is showing only for 2 years ,Is there anything I missed out to show the graphic view for total three years horizon.

Thanks in advance.

Regards,

Prabhu

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • avatar image
    Former Member
    Sep 08, 2008 at 05:10 PM

    one quick check..in the graphic view right click on the horizon and select "Add Value range" option and check if the "automatic" radio button is selected under Position.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 10, 2008 at 08:34 AM

    Hi,

    In the value range ,automatic option is selected but still its showing only upto two years,but for my collegue its showing up to three years.

    Please let me know ,if there is any other setting which i missed.

    Regards,

    Prabhu

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      please check your GUI because in the past I faced the similar issue with the display of some other Tcode where my collegue could see all the fields

  • Sep 10, 2008 at 09:41 PM

    In the planning Book go to design mode and right click on the graph select Format grid lines and in the scale node, u can set the date range.

    thx

    Jeff

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Dear all!

      I´ve got a similar problem and I also asked in SAP-DP-Training but it could not be answered.

      My past-horizon is 30months and my future-horizon is 18months.

      I want that the time series in the graphic is the same range like the table:

      There should be an automatic shift from months in the graphic eg:

      Nov08: May2006 - Apr2010

      Dec08: Jun2006 - May2010

      When I set everything to automatic in Format Axis --> Scale

      it always beginns with 1970!

      Thanks a lot...

      Martin

  • Mar 23, 2009 at 09:27 PM

    Hi Prabhu & Martin,

    1) If you you are using SCM 5.0 & For Support pack 12, then apply SAP note 1225137

    or

    2) Apply SAP note 931009 for

    Support Packages

    SCM 400 SAPKY40019

    SCM 410 SAPKY41011

    SCM 500 SAPKY50004

    Hope this will solve your issue.

    Regards

    Samir

    Add comment
    10|10000 characters needed characters exceeded