Skip to Content
0

Function modules not active in minisap

Mar 29 at 10:29 AM

58

avatar image

Hi

I have recently installed minisap, and while testing it, I tried to execute an alv report.

It came up with an CALL_FUNCTION_NOT_FOUND error. I look for the alv functions in se37, and everithing was correct, I activated them again, but still doesn't work.

When I tried to look for them in se80, it was not listed, I had to look for the package and find it manually. I activated it also again, but it doesn't makes any effect.


Does anyone know why this happen?

Kind regards.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Aris van Mazijk Mar 29 at 01:10 PM
0

Which function module are you specifically talking about?

Show 2 Share
10 |10000 characters needed characters left characters exceeded

just REUSE_ALV_GRID_DISPLAY, but the whole function group is not detected.

0

I've just tried my own miniSAP system, which is an Netweaver 7.51 system and the REUSE_ALV_GRID_DISPLAY function module as well as the SLVC_FULLSCREEN function group and all seem to work fine. I have tried REUSE_ALV_GRID_DISPLAY out in several standard reports and none seem to occur any difficulties.

Could it be that your miniSAP installation has not been completely installed? Like some repository objects are missing because of database content that have been left out of the installation by mistake? A reinstall might be your best bet than.

0
Pras Venkat Mar 30 at 12:51 PM
0

Hello Experts,

Is the Minisap available these days . I got to visit the cloud version which loads perfect although there is a cloud fee attached to it. Can some one pass on the link to me to download the same.

Show 1 Share
10 |10000 characters needed characters left characters exceeded
0