Skip to Content
avatar image
Former Member

Depreciation

Hi,

I have one problem on depreciation calculation, for ex we acquisate asset on month of march, april and may but the depreciation should be calculated from the starting period only not in monthly wise, i did all the settings but still it couldnu2019t be solved. So please give the solution.

Thanks and Regards

R.Manigandan

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Sep 08, 2008 at 05:37 AM

    Hi

    Goto TCode AFAMP and check the period control and use 06

    If you want to make depreciation as yearly posting got to TCode OAYR and select your company code and select the depreciation area and select annual posting radio button (Posting Rule)

    Cheers

    Srinivas

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 08, 2008 at 05:46 AM

    Hi,

    Goto AFAMP please select according to your requirement 01,02,03,04,06

    OAYR select monthly quaterly or yearly

    now run dep you problem will get solved

    Thanks

    Radha

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 08, 2008 at 06:01 AM

    depreciatio is to be calculated period wise for this reason depreciation is to be calculated from the first month on words.even though no assetdata is availble for the calculation depreciation run function must be executed

    and 1 more thing u pls mention when u purcahse exactly and from which month onwrds u wnat to calculate exactly.

    pls check u r configuration settings

    thanks and regarda

    Nateshkumar valmiki

    senior associate consultant sap fico

    Add comment
    10|10000 characters needed characters exceeded