Skip to Content
avatar image
Former Member

Idoc Error Status "Entry in outbound table not found "

Hi Expert,

I have already assign my message type in partner profiles and i was assign in outbound parameters partner profile.

and i have maintain subscription, site also in administration console.

my scenario is after i have completed a transaction, this transaction will be send to another system as an idoc.

but when i checked in WE05, it will appear an error status 29 " Entry in outbound table not found " and also the basic type and message type of this idoc are different with my basic type and message type.

is there any configuration that i missed?

Regards,

Syahrial

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

6 Answers

  • Best Answer
    avatar image
    Former Member
    Sep 08, 2008 at 07:23 AM

    Hi,

    refer this link.

    http://saptechnical.com/Tutorials/ALE/ALEMainPage.htm

    and do settings for ALE outbound.

    Regards.

    Raju.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Rhesa,

      Idocs go to 29 status( Error in ALE service) when outbound partner profile is not set up correctly.

      Go to We20 and check you have maintained correct partner ( receipient system) and also oubound parameters( correct message type and port),

      Regards,

      Vinod

  • avatar image
    Former Member
    Sep 02, 2013 at 12:16 PM

    Dear Rhesa,

    I face the same issue and was able to get rid of this error.

    Under WE20, you will see 4-5 columns for Outbound Parameters like Partner Role, Message Type, Message code, extension, etc

    The first column PARTNER ROLE entry plays an important role here. Try blanking out the Partner Role and test. It shall work.

    Note: you cannot directly edit the partner role. So, copy the related partner profile, blank out the partner role and save. Delete the old partner profile.

    Let me know if this does not work.

    Rahul

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 07, 2008 at 01:38 PM

    Hello

    As a quick "smoke test" call transaction WE20 and choose your partner profile. Next push the CHECK button and execute the check functionality. Perhaps this kind of self-testing helps to identify the problem.

    Regards

    Uwe

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi

      If you are using message control then check whether you have defined the partner role like (sold to party or ship to party) in partner profile or not. EDP13 table takes this parameter into primary key. So entry provided in Nace transaction must match with entry provided in partner profile.

      Regards

      Pranay

  • avatar image
    Former Member
    Sep 08, 2008 at 05:13 AM

    Hi,

    Check the corresponding entry in table EDP12.

    And also in message control for the outbound parameters.

    Regards,

    Raju.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Raju,

      I have checked it, but the table EDP12 is empty.

      For your information, i have mapped also my message type in tcode WE57.

      is there any missing configuration?

      Regards,

      Syahrial

  • avatar image
    Former Member
    Sep 09, 2008 at 07:26 PM

    Hi,

    check the entry in EDP13 it has all the entries created in WE20.

    Check if the idoc is generated for the right partner and for the right message.

    Regards

    Archanaa

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Mar 06, 2009 at 08:32 AM

    Hi,

    An IDoc fails in 29 status when the outbound message type is not configured for its partner at the sender. Configure the same in WE20 and then try resending. It has to work.

    To re-process IDocs failing in 29 status, use program RBDAGAIN.

    ~ Bineah.

    Add comment
    10|10000 characters needed characters exceeded