Skip to Content
avatar image
Former Member

Decimal places 6 in Tax amount

Hi all,

I have set decimal places 2 for amount in general setting, then also in P.O. screen Tax amount is shown with 6 decimal places as 105.000000

Thanks in advance

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Best Answer
    Sep 06, 2008 at 06:47 PM

    Dear Palak,

    In marketing documents, the 'Settings' facility allows display of the column 'Tax Amount (LC)' within the table. The display of decimal places in this column is not regulated from Administration -> System Initialisation -> General Settings -> Display tab. Instead, this functionality has to be forced by selecting a tick box that can be found under Administration > System Initialization > Documents Settings. Under the 'General' tab select the tick box next to

    'Round Tax Amount in Rows'.

    This will force the rounding for the 'Tax Amount (LC)' field.

    Regards,

    Vijay kumar

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 05, 2008 at 09:51 AM

    Hi,

    Have you restart SBO?

    You need to close SAP Application for some changes to be saved.

    Hope it helps!

    Marta

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      hi,

      which version are you working?

      I'm not very sure where, but I think I have read that in 2007A if you have a document saved with 6 decimal places and you change after that you decrease the decimal places, it stills having the 6 decimal places.

      can you check if that occurs when creating a new document too?

      Hope it helps,

      Marta

  • avatar image
    Former Member
    Sep 05, 2008 at 08:08 PM

    Hi Palak,

    You may need to check all your decimal settings especially currency decimal setting.

    Thanks,

    Gordon

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 08, 2008 at 08:02 AM

    Thanks Vijaykumar. your input has solved my issue.

    Best regards,

    Samir Gandhi

    Add comment
    10|10000 characters needed characters exceeded