Skip to Content
avatar image
Former Member

Upgrading 4.7 SR1 to ERP ECC6.0

Hi All,

We are planning for upgrading SAP 4.7 SR1 to ECC6.0. At present the suuport pack level in 4.7 is

SAP_BASIS 620 0017 SAPKB62017 SAP Basis Component

SAP_ABA 620 0017 SAPKA62017 Cross-Application Component

SAP_APPL 470 0006 SAPKH47006 Logistics and Accounting

SAP_HR 470 0010 SAPKE47010 Human Resources

Can any one please update upto which stack level is required for upgrading to ECC6.0.

Regards,

Venu

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

4 Answers

  • Sep 05, 2008 at 10:50 AM

    Hi Venu

    I recommend you the Upgrade Master Guide, and the Upgrade Gudies for SAP ERP 6.0/ SAP ECC. You find them in the Service Marktetplace at service.sap.com/erp-inst

    regards,

    Andreas R

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 08, 2008 at 09:43 AM

    You can run "PREPARE" which checks the software package level required at 4.7 E.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 09, 2008 at 01:30 PM

    hi their ,

    The minimum basis patch require for prepare to run is 44 and can download correction file to move from sapkb62017 to sapkb62044 using correction file.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 01, 2010 at 10:55 AM

    resolved

    Add comment
    10|10000 characters needed characters exceeded