Skip to Content
avatar image
Former Member

SBO Mailer for Hana several configurations

Dear Experts,

We have one client which have problem with SBO Mailer for HANA.

Client's server is on cloud and have SUSE Linux Enterprise Server for SAP Applications 11 Service Pack 4.

Client use SAP 9.2 PL 08.

We are test several configurations for mailer, and only mail configuration from my company works.




Gmail settings doesn't work.

Client use Office 365, but that setting doens't work too.

I have too many attachments in this post, next images I must upload on imgur, you can see it if you visit this links:


https://i.imgur.com/ExbsdJI.jpg

https://i.imgur.com/atsdR9A.jpg

https://i.imgur.com/PGB4X7b.jpg

Does anyone know to explain why this is happening and how this problem can be solved?


Best Regards

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

6 Answers

  • Apr 03 at 02:38 PM

    Hello,

    It should be issue caused by HANA, you may need to update to latest HANA Revision.

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 10 at 11:08 AM

    Hi

    the SBO-MAILER configuration for Gmail must check USE TLS Encryption.

    Kind regards

    Agustín

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Dear Agustin Marcos Cividanes

      I tried with and without TLS and It's don't work.

  • avatar image
    Former Member
    Apr 10 at 03:52 AM

    Hi,
    What user that u fill in the username & password?

    Thank you

    Yogi

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Dear Yogi Surya Pratama

      - For our company settings username is one our mail, and password for that mail.

      - For gmail settings i use my gmail account and password, i am turn on allow less secure apps.

      - For office365 we are try with client mail as user, and password for their mail.

  • avatar image
    Former Member
    Apr 19 at 09:31 AM

    Any idea, any help ?

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 20 at 04:01 PM

    Hi,

    we have the same problem with Amazon email services and sbo Mailer with the TLS encryption on port 587.

    The email itself seems to work but it return the error message "unable to find valid certification path to requested target".

    Somebody figured it out?

    Thanks

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 08 at 06:00 PM

    Hey! we was in the same situation , so to fix this we used stunnel on suse for redirection the ports, so you can the stunnel in this site:

    https://software.opensuse.org/package/stunnel

    there is a file to config on /etc/stunnel/stunnel.conf , here are my conf:

    to run stunnel program you only have to open a terminal and type "stunnel" if there an error you could see it in the list, if you want to try if the port is ok, run "telnet 127.0.0.1 11026"

    i downloaded the pem file of the stunnel site

    https://www.stunnel.org/downloads/stunnel-5.46.tar.gz

    the file is in test/certs folder

    dont try ports like 25, 143 etc, because you could have only deceptions...

    ... so in the sbomailer conf ...

    i hope than you can resolve your problem.

    SAP HANA 9.2 PL 10

    SUSE 11 SP4 for SAP

    Regards!

    Add comment
    10|10000 characters needed characters exceeded