Skip to Content
avatar image
Former Member

SRM-SUS

Hello guys !!

We are in the process of setting up EBP-SUS in our landscape ( SRM 5.0)

1. Can we use same SRM server with different client for SUS , if yes is XI is needed, within same environment ?

2. What are the components need to be downloaded to install SUS. Please advise where to down load ?

3. Is SRM 5.0 is compatible for SUS 2.0

Please advise how to install --->configure -


> to make operational in th existing SRM landscape.

Regards

PHan

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • avatar image
    Former Member
    Sep 05, 2008 at 07:38 AM

    Hi,

    1. Can we use same SRM server with different client for SUS , if yes is XI is needed, within same environment ?

    Yes, you can just use a different client. For production it is advised to separate the two for security reasons.

    XI is needed as it is the communication to exchange info.

    2. What are the components need to be downloaded to install SUS. Please advise where to down load ?

    ? - SUS is part of SRM Server

    In case you use the portal, portal business packages are needed - can be downloaded here in the community

    3. Is SRM 5.0 is compatible for SUS 2.0

    Yes - you just use the SUS, which is available in your SRM server.

    Cheers,

    Claudia

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 05, 2008 at 08:06 AM

    Hi Claudia

    Thanks a ton !!! indeed great help !!!!

    regards

    PHan

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 05, 2008 at 07:00 PM

    please be aware that SUS 2.0 is no longer supported by SAP.

    if any issue comes there , then it will be a problem.

    SUS 2.0 technology is different in the sense it uses WPS ( web presentation server) , and uses JAVA , jsp for the UI...

    you can check in the SRM 5.0 --> master guide wether SUS 2.0 is compatible....

    -


    >

    i am sorry but lets be clear with the SUS releases

    1) EBP 4.0 ( SRM-3.0) ---> SUS 2.0

    2)SRM 4 ( SRM_SERVER 500) --> SUS 3.0

    3)SRM 5 ( SRM_SERVER 550) --> SUS 4.0

    Edited by: khan voyalpad usman on Sep 6, 2008 7:24 AM

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 09, 2008 at 06:18 AM

    Thanks khan

    regards

    PHan

    Add comment
    10|10000 characters needed characters exceeded