Skip to Content
avatar image
Former Member

Slowness of one Apps Server

Hi All,

We have ECC 5.0 setup with CI(PRD) with 4 dialog instances.

Since morning one of the dialog instance is slow,when I checked the ST03 for performance this is what I found-:

Summary of avg workload (Avg Response times)

pecdiw02_XXX_13(DIA) : 619

pecprd00_XXX_10(PRD): 1,392

pecdiw01_XXX_14(DIA): 1,817

pecprd01_XXX_11(DIA): 4,713

pecprd02_XXX_12(DIA): 2,051

The server showing max response value 4,713 is slow.

How to proceed further to resolve this performance issue.

Regards,

Prashant.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

4 Answers

  • Sep 05, 2008 at 09:00 AM

    You really think we can help you by looking at the response time? you need to give us more info than that...

    basically it could be almost anything... from other processes taking resources at OS level, network issues, long running jobs, updates or patching been done at OS level, hanging processes, etc...

    Check your OS, check how many users are logged on, what are they doing and how this can affect your performance...

    Regards

    Juan

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 05, 2008 at 02:51 PM

    When you have this problem from st03n detailed analysis--> last minute's load > click on the particular app server and give some time interval check ok> under analysis view you can select time profile> now change the task type to dialog-> when you double click on the time interval you will come to know which transaction is having high response time. And also check you if have free memory and Avg idle CPU is more than 50%. If you see some Z transaction, check the execution plan from st04. There are many things to consider, just mentioned few of them.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      We are again facing the slowness ,currently one of our app server is showing high dialog response time of around 12456 but CPU % Idle is showing 97% and system is very slow.

      What could be the reason behind this?

      I have already checked the network rate its fine plus no of users logined are also very less and there is no ZREPORT running in background...but in SM50 many work processes are showing 5-6 errors with red mark......pls suggest

      Regards,

      Prashant

  • avatar image
    Former Member
    Sep 09, 2008 at 07:16 AM

    Still facing Slowness in our Apps server

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi All,

      Few more thing I have noticed in my system when I checked ST02 for Buffer parameters Program,CUA and export/import "Swaps" value was showing in RED mark, This thing is happening in both CI and Application servers. Do you guys think this may affect the system performance?

      Regards,

      Prashant.

  • avatar image
    Former Member
    Sep 10, 2008 at 05:56 AM

    hi Prashant,

    could you provide me the following detail about your slow application server.(pecprd01_XXX_11(DIA): 4,713)

    1. average response time(4,713)

    2. average processing time,

    3. cpu time,

    4. db time

    5. wait time

    6. roll wait time

    7. roll in time.

    8. gui time

    for the dialog task type.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Dilip,

      Pls find the values below-:

      Steps: 17094

      Avg Res Time : 4,271.3

      Avg CPU Time: 239.9

      Avg database time: 1098.8

      wait time:435.8

      Avg roll in time: 243.8

      Avg Roll Wait time: 910.6

      Gui time:809.7

      One more thing to add our CI instance is on UNIX server and all 4 apps servers are on Windows platform..when I check SAPMNT at windows level for all apps servers dispatcher was showing in yellow colour....what could be the reason behind this.....is this a problem?

      Regards,

      Prashant