Skip to Content
avatar image
Former Member

LSMW LOGICAL PATH not set error

Hi,

when i save an lsmw the error is coming as logical path not set. I guess this is for the CONV and READ files. Can ne one tell where can we speicfy this path. Right now we have to manually store the paths for these. Where in the settings can we defualt this path for these files.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    Sep 04, 2008 at 05:18 PM

    Hello,

    You may use transaction FILE to select or insert your path.

    Hope it helps,

    Chang

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 04, 2008 at 05:20 PM

    contact ur BASIS people.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 04, 2008 at 02:28 PM

    Check the Specify Files Step:

     Files
    
            Legacy Data          On the PC (Frontend)
    
                Input File                     D:\Documents and Settings\file4.txt
                                               Data for One Source Structure (Table)
                                               Separator Tabulator
                                               Field Order Matches Source Structure Definition
                                               With Record End Indicator (Text File)
                                               Code Page ASCII
    
            Legacy Data          On the R/3 server (application server)
            Imported Data        File for Imported Data (Application Server)
    
                Imported Data                  /usr/sap/tmp/ZHR.lsmw.read
    
            Converted Data       File for Converted Data (Application Server)
    
                Converted Data                 /usr/sap/tmp/ZHR.lsmw.conv
    
            Wildcard Value       Value for Wildcard '*' in File Name
    

    Add comment
    10|10000 characters needed characters exceeded