Skip to Content
avatar image
Former Member

Transactional Data Reflect as 0 Records

I Load Transaction Data Update every 2 hours but shows 0 Records every time it Updated - Where can I check what the problem is or how to trace if there really is data Updated every 2 hours by the Data Clerks

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Sep 04, 2008 at 12:45 PM

    Hi,

    You can go, check in the RSA7 queue at R/3 side if the data has come.

    If its there, that means some problem is with your setup of delta mechanism...

    Other wise if data is not there in RSA7, check the setup at R/3 side.

    Kindly update us regarding this... as to you were able to find any thing?

    Regrds,

    Habeeb

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Yes, you need to check RSA7 (Delta Queue) in R/3 Prod.

      What datasource are you working with? We might be able to help a bit more specifically.

      Also, if I wasn't sure about record counts, I would talk to an R/3 team member and ask if anything is happening. The answer is most likely yes, you should be getting records. So, trace back to the last time your received data and try to figure out if some event happened that could have thrown your delta queue out of synch .... data load error, backup during a data load, power outage, etc....

      Brian

  • avatar image
    Former Member
    Sep 16, 2008 at 10:47 AM

    Thanx Resolved

    Add comment
    10|10000 characters needed characters exceeded