Skip to Content
avatar image
Former Member

0Calday format has changed from dd.mm.yyyy to dd/mm/yyyy after the Upgrade

Experts,

Recently we have upgraded our Quality system to BI7. We had come across with one strange issue in BEX. The 0CALDAY format has for change from dd.mm.yyyy to dd/mm/yyyy after the Upgrade.

I checked the User Profiles where the date format is perfect for all the users. Its with dd.mm.yyyy. But the report output is coming like dd/mm/yyyy. This is happening only for the 0CALDAY.. but not to any other date objects.

I tried checking the forum on the same, but cud not got a solution.

If any one come across the same issue after the upgrade, can you please share your experiance and provide me with the solution.

Thanks

Raman

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • Best Answer
    Sep 04, 2008 at 10:28 AM

    Hi Raman,

    Change the cell properties of Excel sheet and save the work book.

    Regards,

    aanand

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 04, 2008 at 10:21 AM

    Hi Raman,

    You might have tried this but just want to confirm. In SU01, change the Date Format in Default tab. Save it and log off and log on again. This may help in getting rid of your problem.

    Regards,

    Yogesh

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Yogesh,

      I did tried that in SU01. I checked there.. The date format is same, there is no issue with the profiles..

      But for a test I even did changed the date format in SU01 to dd-mm-yyyy. this is getting reflected in RSRT but not in the report. The report is still giving me as dd/mm/yyyy. This seems be crazy as the changes are not getting reflected in BEX.

      Is there any other solutions for this?

      Thanks

      Raman

  • Sep 04, 2008 at 12:22 PM

    Hi Raman,

    add on to your solution.

    We can display date formats based on the location in excel.

    So find out the correct location so that we can display in that format.

    For Ex : Your requirement can be solved by setting location as germany in cell properties of excel.

    Regards,

    aanand

    Add comment
    10|10000 characters needed characters exceeded