Skip to Content
avatar image
Former Member

Archive problem

hi friends

I am doing BW archiving now. But there's a little problem for me.

I did the following things but I cannot find the archive file when I wanner delete the archive data:

1. SARA chose action WRITE and give the Variant then set the start date and Spoole Parameters.

2. Press execute.

3. Press job overview and find everything is ok.( I already check the system diary)

4. Then I press Action Delete and press Archive Selection

but there's nothing in the list. The archive file is missing?? then I click the tool button on the right side of the execute button. The information is like this: The System did not find any documentation for archiving object BWCZ2PAC01 or for program GPD4172VXUWG2OF3WKFLOAUPXKZ.

Could anyone tell me what's happend? Do I miss some steps that are very important? thank you very much.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Sep 04, 2008 at 10:03 AM

    by the way. I find out that after the archive step the Available Space for Archive Directory decrease. So I think maybe the file is already generated.But the system cannot find it.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi,

      after checking the available space, stay on the same screen and click on "Management".

      You can see all the archiving session. It will be in orange as the archived file is not deleted.ou

      or else you can check the files in AL11 TRANSACTION CODE.

      Return to the main screen and delete the archived file.

      Hope it helps....

  • avatar image
    Former Member
    Sep 05, 2008 at 02:14 PM

    Hello,

    One thing to check is your customizing settings. From transaction SARA, enter your archive object name and hit ENTER. Then, click on the Customizing button. Under Archiving Object-Specifi Customizing, click on Technical Settings. Check what you have configured for the "Place File in Storage System - Sequence" settings. If you have selected the option for " Store before Deleting", your archive file will not be available for the delete job until it has been stored in your storage system. If you do not have a storage system, you need to change the configuration setting to "Delete before Storing".

    Hope this helps.

    Best Regards,

    Karin Tillotson

    Add comment
    10|10000 characters needed characters exceeded