Skip to Content
avatar image
Former Member

Suppress automatic password storage on login screen

Hi all,

does anyone know how I can suppress the dialog on the login screen which asks the user to store the password?

I know that I have to add autocomplete=off in the html form-Tag. But is there maybe any parameter in the portal configuration to turn it off?

Thanks in advance.

Joschi

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Sep 04, 2008 at 04:56 PM

    I guess it is a browser thing and not triggered by html coding but I'm not sure...

    Cheers,

    Benjamin

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 04, 2008 at 05:07 PM

    Joachim,

    If you are using the IE, go to tools, internet options, content-auto complete and click, clear passwords.

    Hope this helps.

    Cheers,

    Sandeep Tudumu

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 05, 2008 at 08:47 PM

    Hi... if you already did the autocomplete = off...

    then...surely it is in the browser settings.

    do the following...

    Tools -->Internet Options -->Security --> Internet -->Security level for this

    zone --> Custom level --> User Authentication (Logon) --> "Prompt for user name

    and password".

    Here...if already selected... deselct that...it will not prompt for password again.

    /padmanaban

    Add comment
    10|10000 characters needed characters exceeded