Skip to Content
avatar image
Former Member

SCess

Hi ,

In my excise invoice Insted of SEcess the value are showing in ECS

What to do for this?

and also which condition type should i use fo SEces?

regrds,

rahul

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

4 Answers

  • Best Answer
    avatar image
    Former Member
    Sep 04, 2008 at 11:59 AM

    Hi Rahul,

    You can use as suggested by Laxmipathy. Or configure two condition types ex: ZSEC for S/H Education Cess copying from JECS. for this condition type you have to maintain 1% in VK11.

    And for Total of SE Cess, configure ZSHT, copying from JECT. For this condition type you have to maintain 100% in VK11.

    Dont forget to add these two condition types in your pricing procedure and also to TAXINN Procedure.

    We did it the same way and working fine for Domestic Sales. And if at all you have Export Scenario, you need to make the condition types as statistical.

    Best Regards

    SRI

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 04, 2008 at 06:35 AM

    hi ,

    The condition type to be used is JECX. Now check your TAXINN/TAXINJ settings, have you defined this condition type there ? if you have not maintaided there then the values will not come.

    Regards

    swapnil

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 04, 2008 at 06:45 AM

    Dear Rahul

    The condition type for 1% SECess is [JA1X] which should be statistical and the condition type for 100% on JA1X is [JA1Y] which will be passed on to FI. The calculation type for JA1X is 366 and JA1Y is 353.

    Similarly, JECS is 2% ECess which would be treated as statistical and 100% of this JECS should be JECX. The calculation type for JECS is 366 and for JECX is 353

    Check in your pricing procedure whether you have maintained the correct From-To step numbers.

    thanks

    G. Lakshmipathi

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 04, 2008 at 08:22 AM

    If you are using TAXINN then the condition types for BED,ECS and SECS are JEXP, JECS and AT1. Now ythe BED and ECS will be there but not SECS. You need to use the AT1 condition type and rename it as whatever you want.

    The way to do it is copy the ECS condition type and rename it as JSEC Assign the JSEC to AT1 in AT1 A/R Payable in LG- TAx on goods movements and maintain default condition types. This will take care of your requirement,

    regds

    Jude

    Add comment
    10|10000 characters needed characters exceeded