Skip to Content
avatar image
Former Member

Cannot see greek characters in BOXIR2 u00BF appears

BOXIR2 sp2

Oracle Database 10 G

windows 2003 server

I have done the following:

- Ensure that the Database on the server is set to UTF8

- NLS-LANG on the client is set to UTF8

- oracle.sbo and oracle.prm set to Unicode UTF8

- cs.cfg set to Unicode UTF8

- In designer parameter Unicode_ set to Yes

When running iSQL Plus on the server then greek characters appear correctly

When running SQL Plus, cannot see the character properly.

In Designer the character are not showing correctly either.

I have tried as well to set the NLS_LANG to .AL32UTF8 and .EL8MSWIN1253 -> still it does not work correctly.

Anything else I have missed and should be changed ?

Thanks a lot for your help

Stéphanie

Edited by: Stephanie Adam on Sep 9, 2008 9:38 AM

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Sep 15, 2008 at 04:10 PM

    Hi Stephanie,

    The unicode characters are not displayed properly in SQLPlus and Universe designer as greek characters have unicode format. SQLPlus editor has limited features for displaying unicode characters.

    We can enforce Business Objects to display Unicode characters.

    Steps:

    NB: Please take a backup of registry before any modifications

    1. Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Business Objects\Suite 11.5\default\BusinessObjects\BusObj Configuration\General\Font Settings in the registry.

    2. Change the String 'Font' to Arial Unicode MS.

    3. Restart Designer and you will be able to see the greek characters correctly.

    Regards,

    Arun Sasi

    Add comment
    10|10000 characters needed characters exceeded