Skip to Content
0
Former Member
Sep 03, 2008 at 01:47 PM

SAPRFC and SAPGUI version

18 Views

Hello,

Can anyone confirm if SAPRFC works with SAPGUI 7.10 (actually, librfc32.dll installed by 7.10)? I am having trouble making an RFC connection. I've made the necessary changes to php.ini and copied php_saprfc.dll to php extensions directory.

Actually, it was working a week ago. I had upgraded from SAPGUI 6.40 to 7.10 and had no problems. Now since I have formatted my hard drive and installed 7.10 from stratch, I can't make a RFC connection.

Thanks.

Guvenc Kaplan