Skip to Content
avatar image
Former Member

Can't extract data from an InfoCube

Hello,

I try to load data from an Info Cube to an ODS.

Its a full load without any selection. You can see the data via the InfoCube content,

but the load to the ODS give the message: No data avaible.

I have generated the datasource again, replicated the datasource and activated the Communication_Structure and transferrules again.

kind regards

Andreas

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Sep 03, 2008 at 03:36 PM

    Hi Andreas,

    check the collapse Status of the infocube. Only collapsed data will be transmitted. Only content of the E-Tables is moved in transformations. Perhaps to avoid problems with primary keys or data doubles.

    To check go to the Infocube and "Manage". Goto tab "collapse" and collapse the content.

    Kind regards,

    J├╝rgen

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 03, 2008 at 11:14 AM

    Hi Andreas,

    did you try with a selection? Are there any inactive aggregates? Are the requests active for reporting?

    regards

    Siggi

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      Yes I have checked with rsa3. Also no result and no helpful messages in the log.

      If you have any other idea please let me know. I will finish for today.

      Thanks

      Andreas