Skip to Content
avatar image
Former Member

problem with the clientinstallation runtime and merge module

I'm using CR XI SP4 and as a data source I use a XML file that was defined

with a XSD.

From my application I generate a XML file and start CR through a Delphi

component.

As a parameter I supply a RPT file without data.

That's all working.

Now I want to start my application on a client. Therefore I have created a

MSI file from the 4 Merge files of SP4 and run the installation on the

client.

Used merging modules of SP4 :

1. CrystalReports11_5_RDC_Designtime.msm

2. CrystalReports11_5_RDC_License.msm

3. CrystalReports11_5_RDC_Reportengine.msm

4. CrystalReports11_5_RDC_Runtime.msm

Then the program crashes with a Windows error.

If I save the Data in the report it works. The data ist not up to date then.

If I install a complete CR XI it works, even when there is no data in the

report.

The data ist diplayed correctly.

What am I doing wrong?

What do I have to install on the client to make it work?

Thanks in advance for your quick help.

Greetings Martin Wei├čenborn

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Sep 03, 2008 at 07:54 AM

    Hello Martin,

    Please post this query to the [.NET Development - Crystal Reports|SAP Crystal Reports, version for Visual Studio; forum:

    That forum is monitored by qualified technicians and you will get a faster response there.

    Also, all Crystal Reports .NET Development queries remain in one place and thus can be easily searched in one place.

    Thanks a lot,

    Falk

    Add comment
    10|10000 characters needed characters exceeded