Skip to Content
avatar image
Former Member

error in mm01

hi

error while creating material in 4.7

_Valuation area plant not yet productive with material ledger_

please give your solutions

with regards

raghu

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Sep 03, 2008 at 06:40 AM

    Dear,

    Try the below:

    After installing the Material Ledger it is necessary to run a transaction to define the Material Ledger as productive for a valuation area

    Once defined as productive, the material ledger cannot be deactivated. This procedure must be executed only when there are no material movements for the period. Also, if there are material master data for production related materials (material types ROH, HALB and FERT) already in the system they must have a standard price registered .

    Prerequisites

    To install the Material Ledger/WIP functions is also necessary that the extension EA-FIN (Financials Extension) has been activated.

    To check if this extension is active use the following path: IMG > SAP Customizing Implementation Guide > Activation Switch for SAP R/3 Enterprise Extension Set

    Procedure

    Access the activity using one of the following navigation options:

    SAP R/3 Role Menu Installation Role J18 Product Cost Planning / Material Ledger  Material Ledger Installation  Repeat Steps for each Productive Plant  Production Startup of Material Ledger

    Transaction Code CKMSTART

    Run the transaction CKMSTART for all valuation areas.

    Result

    The material ledger is defined as productive for the valuation areas/plants.

    Regards,

    Syed Hussain.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 03, 2008 at 06:28 AM

    check thru spro-controlling-general controlling-multiple valuationapproaches/transfer pricesbasic settings-check material ledger settings---->

    regards,

    indranil

    Add comment
    10|10000 characters needed characters exceeded