Skip to Content
author's profile photo
Former Member

Failed to install SAP NetWeaver Composition Environment 7.1 SR5 - Trial

Hello All,

I tried to install SAP NetWeaver Composition Environment 7.1 SR5 - Trial Version, and at the step 25 Install instance basics, I have an error message saying to look on the log files.

I checked the log files :

ERROR 2008-09-02 17:39:05.886 [sixxcstepexecute.cpp:958]

FCO-00011 The step createService with step key |CE_DevSystem_App|ind|ind|ind|ind|0|0|NW_Onehost_System|ind|ind|ind|ind|3|0|NW_CI_Instance|ind|ind|ind|ind|11|0|createService was executed with status ERROR .

My Os is Windows XP Professionnal version 2002 Service pack 3

RAM : 2.99GO

All My disk is in NTFS

My account is a member of Administrators Group

DHCP enable

thanks a lot in advance, i would like to test it with SCA (Service Componant Architecture)

Dide

Here is the log report little bit long 😔 :

TRACE 2008-09-02 17:18:07.075

Using custom value info for property SAPINST_MESSAGE_CONSOLE_THRESHOLD.

TRACE 2008-09-02 17:17:40.300 [iaxxgenimp.cpp:464]

CGuiEngineImp::showDialog()

showing dlg diProductChoice

TRACE 2008-09-02 17:17:40.300 [iaxxgenimp.cpp:483]

CGuiEngineImp::showDialog()

<dialog sid="diProductChoice">

<title>Welcome to SAP NetWeaver CE Installation</title>

<dialog/>

TRACE 2008-09-02 17:17:46.943 [iaxxclogintimeout.cpp:92]

CLoginTimeout::run()

Login in progress

TRACE 2008-09-02 17:17:46.959

Connection request to guiengine backend by host 192.168.12.120

TRACE 2008-09-02 17:17:47.005

Protocol version is 3.1

TRACE 2008-09-02 17:17:47.005

Send connect information

TRACE 2008-09-02 17:17:47.005

client logged on

TRACE 2008-09-02 17:17:47.5 [iaxxgenimp.cpp:1234]

CGuiEngineImp::acceptAnswerForBlockingRequest

Waiting for an answer from GUI

TRACE 2008-09-02 17:18:00.197 [iaxxdlghnd.cpp:96]

CDialogHandler::doHandleDoc()

CDialogHandler: ACTION_NEXT requested

TRACE 2008-09-02 17:18:00.197 [iaxxcdialogdoc.cpp:203]

CDialogDocument::submit()

<dialog sid="diProductChoice">

<dialog/>

INFO 2008-09-02 17:18:00.260 [synxcpath.cpp:811]

CSyPath::createFile() lib=syslib module=syslib

Creating file C:\Program Files\sapinst_instdir\CE71_DEV_ADA\INSTALL\x.

INFO 2008-09-02 17:18:00.260 [synxcfile.cpp:417]

CSyFileImpl::removeEx(ISyFSErrorHandler * pErrorHandler)

lib=syslib module=syslib

Removed file C:\Program Files\sapinst_instdir\CE71_DEV_ADA\INSTALL\x.

TRACE 2008-09-02 17:18:00.463 [iaxxgenimp.cpp:464]

CGuiEngineImp::showDialog()

showing dlg diRestartOrCancel

TRACE 2008-09-02 17:18:00.463 [iaxxgenimp.cpp:483]

CGuiEngineImp::showDialog()

<dialog sid="diRestartOrCancel">

Dialog does not contain standard input handler, so the backend is not able to generate a log entry

<dialog/>

Please don't post the complete error log...It's too long and the Forum can't render it correctly...I had already cut it down. Greetings, Blag.

Edited by: Alvaro Tejada Galindo on Sep 2, 2008 2:51 PM

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

4 Answers

  • author's profile photo
    Former Member
    Sep 03, 2008 at 11:10 AM

    Maybe a possibility of error, can come from the fact that sap_instdir is in Program files.

    Is it possible during the installation to specify another directory (without space like c:\sap_instdir) for sap_instdir???

    Edited by: Dide Dide on Sep 3, 2008 1:51 PM

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Aug 20, 2009 at 10:02 PM

    Hi,

    I'm getting the same problem with Netweaver 7.01 SR1 (latest available on SAP server) on Windows Vista. Yes, main installation requirement page says I can install it on Vista.

    Did someone find the solution?

    PLease help me on this. I've tried to install and uninstall 15 times but all in vain.

    I wonder why there are no proper installation guides with installer. Installation Html pages are 'no help' at all.

    One more question, after installing it, how can I start using IS - Media module (IS-M/AMC) module?

    Thanks.

    Edited by: undertruck2 on Aug 21, 2009 12:02 AM

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi,

      Vary problems with install software on Windows Vista may be caused by UAC. And you haven't any promt in that cases. Are you using it on your Os?

      If used then deactivate it on install time and try again.

      Edited by: KatyuhinPM on Aug 21, 2009 3:04 PM

  • author's profile photo
    Former Member
    Aug 21, 2009 at 08:53 AM

    Not sure but I didn't notice any problem regarding UAC. I am installing with Admin permissions.

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Aug 21, 2009 at 11:21 AM

    same happens on windows xp sp3. The only thing I'm trying different on these installations is that I've changed temp installation directory.

    Add comment
    10|10000 characters needed characters exceeded