Skip to Content
avatar image
Former Member

reg master data load

I am getting error when i am loading 0account masterdata.

error:

infoobject/bic/z_hyp_act contains non alpha compliant value 1000.

If i go for help....Below msg is displayed

Diagnosis

The system checked whether the loaded InfoObject value conforms to the conversion exit.The check failed.

For example:

The value '1' was loaded into an InfoObject with alpha exit, even though the value '0000000001' was expected.

System response

The load process has failed or the erroneous records are displayed in the monitor. This does not depend on how error handling is set up.

Procedure

Find out why the data does not conform to the conversion exit, and, if possible, correct the cause. Possible causes are errors in Business Content or an error in a customer exit in the source system.

If you cannot correct the problem, you have the option of removing the conversion exit on the InfoObject. However, since the system has already been converted, duplicates appear in the system again.

Can any one help me to rectify the error.

Thanks in advance

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    Sep 02, 2008 at 09:52 PM

    In your transfer rules, you need to mark the checkbox all the way to the right for char z_hyp_act. This will turn on the alpha conversion exit and make you happy!

    Brian

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Have you successfully loaded 0COMP_CODE?

      As a matter of fact, I was looking at 0asset_attr_text yesterday (for a problem I am having) and noticed that it likes to have GL data loaded. I wouldn't recommend turning it on just for this, but I would recommend searching (as in the top left corner of SDN) on 0ASSET_MAIN. You will find a lot of hits.

      Brian

  • avatar image
    Former Member
    Sep 02, 2008 at 03:15 PM

    Check if for the object being loaded, that where value is 1 is coming from the datasource, alpha conversion check is enabled in the transfer rules.

    If no, then enbale this and the load will go smooth.

    Naveen.A

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 02, 2008 at 10:48 PM

    Hi,

    As a short term fix edit that record in PSA. Pad that particular field with preceeding zeroes and load.

    It should work fine.

    Hope this helps.

    Thanks,

    JituK

    Add comment
    10|10000 characters needed characters exceeded