Skip to Content
author's profile photo
Former Member

While using IDOC ORDERS05 i am not able to get the datarecord E1EDC01

Hi all,

I am new to IDOC scenarios.

we are trying to pass data from R/3 to SCM-ICH with regard to Purchase Order details using XI.

I am using IDOC - ORDERS05 to fill the data and send it to ICH.

Although all the data is fetched we are not able to get the data in the field UEBTO which is in datarecord E1EDC01.

i need to display both upper/lower tolarance values in ICH but the idoc ORDERS05 contains onlu upper limit and even this is not getting populated.

why are all the datarecords not getting filled at runtime and how do i get the datarecord E1EDC01 in my idoc.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • author's profile photo
    Former Member
    Sep 02, 2008 at 01:36 PM

    How are you generating this IDOC.

    Thanks,

    Karthik

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      We configured the patner profile and added the message types ORDCHG and ORDERS mapping to Basic type ORDERS with the process code ME10 and ME11.

      The IDOC is getting trigerred at creation (ME21N) or change (ME22N) of purchase order and i am able to get all the data.

      I only need now tolerance level field(Both upper limit and lower limit) which are in datarecord E1EDC01 in IDOC -> ORDERS05...go to SE61 and display documentation and find for field UEBTO...

      But this is not filled in the IDOC that is generated???

  • author's profile photo
    Former Member
    Sep 02, 2008 at 01:46 PM

    Go to we60 check the documentation and check with the functional guys.

    Add comment
    10|10000 characters needed characters exceeded