Skip to Content
avatar image
Former Member

Free Goods exclusive option

Hi All,

Can anyone plz tell me, In free goods exclusive option, i have configured the minimum quantity is 100 and for every 100 unit one unit is free. The calculation type is unit reference.If i enter 220 units in the sales document . it displays 22 units as free goods.According to me , it should be two unit i.e the minimum quantity is 100 and from every additional 100 unit one unit is free. How come is it 22 ???

Regards,

Ashima

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

4 Answers

  • Sep 02, 2008 at 10:15 AM

    Dear Amisha,

    In your Free goods conditions records, (VBN1) there is a Calculation rule Field.

    You need to mention 2 (Unit Related) in this Calc Rule Field.

    This would definitely solve your problem.

    Thanks,

    Give point if useful...

    Thanks,

    Jignesh mehta

    98700 10230

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 02, 2008 at 10:26 AM

    Hi,

    To fulfil ur requirement u have to determine freegoods, after determination and assignment u have to maintain condition records in VBN1 T.code. While giving the free quantity scale there u find a field caliculation rule, there among three options u have to select 'Unit reference" option then it works as per ur requirement.

    Regards,

    Ravi Duggirala

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 02, 2008 at 10:27 AM

    Hello,

    Check the condition maintined in VBN2.

    Check the calculation rule whether it is 2? Check the From Filed, is it 100? Check the add FG field, is it 1? Then it should work.

    Prase

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 02, 2008 at 10:35 AM

    Hi

    While maintaininig condition records in VBN1 in the minimum qty maintain 100 and also in the from qty maintain 100 with calculation type 2 for exclusive offer

    I think you have maintained 10 in the from column change this to 100

    Check this your problem will be solved

    I have tried to get your error and got it solved

    Raja

    Edited by: ramanathan raja on Sep 2, 2008 4:07 PM

    Add comment
    10|10000 characters needed characters exceeded