Skip to Content
avatar image
Former Member

Upgrade Error AISBAUFBAU000 Data for asset view 0 is missing

(After Upgrade) When I click in the project on the button Asset under constuction I get the error Data for asset view 0 is missing.

Message no. AISBAUFBAU000

Diagnosis

Data inconsistency

Depreciation area 43 exists in company code 3155. However, authorizations are not maintained for asset view 0 in the chart of depreciation of this company code for depreciation area 43.

We have a depreciation area 43 but this is deactivated for the asset class AUC.

How to solve this?

Thanks,

Paul

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Sep 02, 2008 at 06:00 PM

    Check if note 941761 is applicable to you.

    Regards

    Sreenivas

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Pratibha,

      For mee it will take weeks before they implement the OSS note.

      In the OSS note there is an ABAP to correct the problem. an option is to create this ABAP manual.

      An other option (but not the best one, and I'm not allowed to do this in our system) is to use SE16 (SE16N) in D-bug mode and ad manual this entry in the table (a programmer can help you) and put manual this entry in a transport request.

      An other option is to open a request to SAP

      I found an other OSS. There they advise to make a change in customizing save it and change it back. (was not working in me case)

      Paul

  • avatar image
    Former Member
    Oct 08, 2008 at 01:30 PM

    Running the repport from the oss note solved the problem

    Add comment
    10|10000 characters needed characters exceeded