Skip to Content
avatar image
Former Member

integartion scenario

hi,

my scenario is http-idoc when i am creating the integration scenario in design part i am not getting the associated sofware component version when i import product version.

can anyone help me out please.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Sep 02, 2008 at 06:48 AM

    Hello

    just go tto the enviornment then click the Clear Sld Cache .

    this may resolve your problem .

    Regard's

    Chetan Ahuja

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Akhil, hi All,

      I'm having the same issue with PI 7.10 SPS6. The SLD contains a product with 5 SWC's, two created about a month ago, three new ones. In the SLD, when I list the SWCVs in the product all five appear, and I can add the new SWCVs in the ESR. However, when I create a new integration scenario and try to add a component in the "swim lanes", when I select my product only the two old SWCVs are listed as associated to the product.

      At some point, I had an issue in the SLD where the technical system corresponding to the PI system had lost its software components, but I've added that back in.

      I have tried clearing the caches, restarting the systems, etc. Nothing works.

      Any help would be greatly appreciated.

      Thanks,

      Filipe

  • avatar image
    Former Member
    Sep 02, 2008 at 07:01 AM

    Hello

    check all the steps you have done while creating Software comp ver.

    Then repeat all the stes and agin try to import and could you tell what all steps you have done while creating ..

    Regard's

    Chetan Ahuja

    Add comment
    10|10000 characters needed characters exceeded