Skip to Content
avatar image
Former Member

EP 7.0 SSO to BW 3.5 with SAPLOGONTICKET

Dear All,

We are trying to establish SSO between

BW 3.5 ABAP SP18 (2005_1_640 release SP-9)and EP 7.0 Stand alone Java with SP11 , SAP Net Weaver 2004s.

Ours is stand alone java system connected to a backend system.

We were given a new requirement of creating a New Server to view BW reports but we are not able to establish SSO properly as it is asking for secondary login Whenever any user logs in portal , its asking BW login again instead of directly displaying BW reports.

I have cross checked all the possible errors ,the portal logon certificate is not expired and is authenticated also the user is also not locked at the backend system and browser cache is also refreshed. Also the system alias we defined for new server is different from the one in the old server also we have tried restarting the Portal server and dint help in solving the issue.

Please help me as i need to close thisissue by EOD.

Thanks & Regards

Pooja

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Sep 02, 2008 at 06:25 AM

    Hi Pooja,

    Check your sso setup correctly. Did you give fullyqualified domain name of server or not?

    portal and bw are in same domain?

    check the options in the thread below

    sso of Bw with EP6.0 (asking for un and pwd again)

    Koti Reddy

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 02, 2008 at 06:39 AM

    Hi,

    you should specify WAS with FQDN and also you should have logged on to portal using FQDN

    Problem in SAP BW Report iview

    Koti Reddy

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 02, 2008 at 07:14 AM

    Hi Pooja,

    A couple of things which you might want to check to ensure things are in place.

    1. FQDN as mentioned above my Koti.

    2. When accessing STRUSTSSO2, while clicking on "ADD to ACL" or "ADD to Certificate list" (not sure, has been a while now), it would ask you to enter the SID and client number, enter the SID of the EP system, (ex : EP7 ) and for the client enter 000

    3. Ensure that the ticket is shown in ACL and Certificate list in STRUSTSSO2

    4. Check for the RZ10 parameters as well.

    login/accept_sso2_ticket= 1

    login/create_sso2_ticket= 2

    Icm/host is mentioned

    5. Ensure that after you are done with this, your restart both the servers.

    ( You can also add the entry for BW system in the host file of EP system, just to play safe.)

    Hope this resolves your issue.

    Cheers,

    Sandeep Tudumu

    Add comment
    10|10000 characters needed characters exceeded