Skip to Content
avatar image
Former Member

Portal Page Display Issue

Hi all,

We are using Netweaver 2004s Enterprise Portal 7.0 with SP14.

some times, when the users log in, the main content of the page is getting displayed in the detailed navigation.

And the actual content area shows empty.

I usually restart the server instance whenever users complain about this error.

Can any one help me out?

Thanks

Shobin

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Sep 02, 2008 at 11:17 AM

    Ups! Quite mysterious!

    Does this happen for the same users using the same iViews? That is: Most times User ABC can work with iView XYZ, but sometimes not?

    And if this happens do all users then have that problem?

    Are you working with more than one Portal Desktop and Framework Page?

    What are your brwoser clients?

    Regards,

    Volker

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 02, 2008 at 01:41 PM

    Hi Shobin,

    It´s very strange, but I would advice you to check the hardware performance. It seems that you server is receiving more request than it is able to response. Check you VM settings, try creating another Java Dialog instance or improve your server in case you are running at top capacity.

    Best Regards,

    Rogério

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi!

      Maybe a second server node could also help. But first you should adjust your JVM settings to the recommended values.

      Please come back with the results.

      Regards,

      Volker