Skip to Content
avatar image
Former Member

Release Procedure

Hi Experts,

In my Sandbox someone created a simple PO Release Procedure by using P Group & PO Value characteristics for demo purpose. Now I created new characteristics like P Org, P Group, Net Value, Company Code, Acct Assignment Category with new class (defined by me) and followed the standard procedure. When I checked through T Code OMGSCK there are no errors. Surprisingly, The PO status is 'Ordered' directly though I created a PO with Characteristic values as I defined in the characteristics. Please give your valuable inputs to me to debug this issue.

Thanks, Suresh

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Sep 02, 2008 at 01:55 AM

    HI have you check if your release procedure stimulation is working fine.

    In case if the PO is not picking the release stratergy then there is a problem in the creation of PO without the values you have mentioned in the stratergies for it to not to pick up any one stratergy or there should be some thing wrong done in the Release stratergy configurations in the SPRO.

    Check where you have assigned the release class to the release grops properly and to the stratergies defined.

    Also check the values in the characteristics and there field names. and see if these characteristics are defined in the class.

    Check in CL20N also if the values have been inputed for the class and stratergy.

    Thanks & Regards,

    Kiran

    Add comment
    10|10000 characters needed characters exceeded