Skip to Content
avatar image
Former Member

Report on Subject field of Service Desk

Dear all,

In our Solution Manager, we use the Service Desk and in here we use the Subject field to make a distinction between all msgs.

Using the Transaction Monitor, it is possible to filter on the values of this field (section Subject w/ fields Catalog/Code Group/Code), and it the result list it is possible to add these fields as columns. However the value of the Subject field is never shown in the result list. The columns Code/Short Text for Code are always empty, even though when you double click the msg and go into detail mode, a value is assigned to the Subject field.

I heard that this can be normal, and that a link (or something) needs to be established between the fields so that the column in the report will be populated with the correct value.

Anyone who knows how to do this or had the same issue before?

Thanks a lot for your help and any help is highly appreciated!

Best regards,

Roel

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Sep 02, 2008 at 12:43 PM

    Hi,

    Please check with the ALV layout. After executing the CRM_DNO_MONITOR go to layout, and select the required fields like Category: Text, Code Group, Other Codegroups etc. and save the layout.

    hope this helps you....

    regards,

    Mahnantesh

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Mahantesh,

      No idea about this.

      I just activated the BADI and it worked.

      Just verified it with a user without the SAP_ALL profile and the value of the Subject field is properly displayed.

      Roel