Skip to Content
avatar image
Former Member

TREX 7.0 with EP 2004?

Hi,

can I run TREX 7.0 with EP2004?

Thanks

Natalya

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Sep 01, 2008 at 12:24 PM

    Hi Natalya,

    TREX 7.0 for SAP NetWeaver 7.0

    Applications based on SAP NetWeaver 7.0 use TREX 7.0.

    http://help.sap.com/saphelp_nw70/helpdata/EN/40/83505303bd5616e10000000a114cbd/frameset.htm

    These applications can optionally use TREX 7.1 because each version of the TREX ABAP client and the TREX Java client is compatible with TREX 7.1. See below for TREX 7.1.

    TREX 7.1 for SAP NetWeaver 7.0

    Applications based on SAP NetWeaver 7.0 can optionally use TREX 7.1. Each version of the TREX ABAP client and TREX Java client that form part of the Application Server (AS) ABAP and Java works with TREX 7.1.

    http://help.sap.com/saphelp_nw70/helpdata/EN/40/83505303bd5616e10000000a114cbd/frameset.htm

    Thus, if your EP runs on NW2004s or NW7.0, then the above TREX version is possible.

    Hope that helps.

    Ray

    Add comment
    10|10000 characters needed characters exceeded