Skip to Content
avatar image
Former Member

Portal runtime error

I chenage supported user agent in ivew in PCD for showing portal in chrome

but after change it ,i have error when I want to open object of ivew :

I search it and I cant not find supported user agent in accessible Portal Content Studio.

this field is inactive ,plz help me.

2.png (41.3 kB)
1.png (99.5 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Nov 04, 2016 at 10:39 AM

    Hi Masoumeh

    Firstly many thanks for using the SAP Answers platform and I hope you are keeping well.

    In relation to the scenario that you have described you mentioned the following:

    • You changed the supported user agent in ivew in PCD for showing portal in chrome and searched for it and but cannot find the supported user agent in accessible Portal Content Studio.

    In relation to the runtime error itself are you able to capture a trace file and match the Exception ID to upload a screenshot to this thread? This will help me pinpoint the root source.

    Kind Regards & Talk Soon

    Troy Cronin - Enterprise Portal Support Engineer

    Follow @ https://blogs.sap.com/author/troy.cronin2/

    Add comment
    10|10000 characters needed characters exceeded

  • Dec 29, 2016 at 02:45 AM

    Hi Masoumeh,

    Can you please refer to SAP Note#

    1709737 - Portal Runtime errors when accessing Support, creating a system object or opening a folder after successful upgrade to SAP Netweaver Enterprise Portal 7.3

    In addtion, please let me know why you would like to change the user agent string for the iView ?

    Regards,
    Herman

    Add comment
    10|10000 characters needed characters exceeded