Skip to Content
0

WebI - How can I permanently disable the notification window?

Oct 31, 2016 at 11:20 AM

64

avatar image

Hi,

Whenever a web intelligence report is opened, a notification window always appears.
Regardless of whether a "Do Not Re-Notify" check box was selected before.
How can I permanently disable the annotation window?

SAP BI 4.1 SP7

Thanks!


10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
Kuldeep Ghosh Oct 31, 2016 at 04:43 PM
0

Check this thread. Snippet from the thread:

If the user has Save rights , then save the report after you clicked Don't notify me again.Next time you don't get it.

If the user don't have Save rights ,Try this

Go to CMC.

For the appropriate user or group, Web Intelligence > Advanced > Add/Remove Rights.

For the right 'Documents - enable autosave', in the Specific Rigths fro Web Intelligence, select 'Explicitly denied'.

Share
10 |10000 characters needed characters left characters exceeded
Zakaria Aloumami Nov 01, 2016 at 10:02 AM
0

Thank you for the feedback.
It looks like a bug for me..

Share
10 |10000 characters needed characters left characters exceeded