Skip to Content
author's profile photo Former Member
Former Member

No switch to HTTPS occurred, so it is not secure to send a password

Hi,

We have deployed ESS/MSS 1.0 business package. When clicking on Budget service, which are linked to R3 system shows the following error:

No switch to HTTPS occurred, so it is not secure to send a password

i have activated all the services from SICF t-code.

Regards,

Jigar Oza

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Sep 05, 2008 at 08:34 PM

    Hi,

    If you are having the url like http://portalname:50000/irj.... don't use that....

    It should be http://portalname.company.com:50000/irj

    It will resolve your issue.

    /padmanaban

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 01, 2008 at 08:07 AM

    Hi Jigar,

    Is your portal is accessed using HTTPS and ECC using HTTP?

    Regards

    Deb

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Ah, hopefully now we are on the right track.

      The fact seems to be that nobody in your system really wants to switch tp HTTPS. This message just tells you that you hand over to the backend a user and a password and you do this via an unsecure protocol.

      Did you configure SSO via SAP Logon Ticket?

      If not, do it and see whether problem / message is gone.

      Is it an HTML message or a brwoser popup?

      If HTML mesage, please send us HTML Source Code, if your problem is not solved.

      Regards,

      Volker

  • Posted on Aug 04, 2013 at 04:07 PM

    Hi,

    I am also facing same problem.

    here, SAP Gui for HTML only working for

    Case A:

    http://test1.testgroup.com:8000/sap/bc/gui/sap/its/webgui/

    But in Case B , i am getting No switch to HTTPS occurred, so it is not secure to send a password problem:

    http://IP:8000/sap/bc/gui/sap/its/webgui/

    Please also share, where I have to maintain SAP router information.

    regards.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Okey, always hard to tell how much people know or may not know 😊 so my link and comment were all in a friendly meaning. My guess is that this beahvior is new from 7.4. Wish you the best in solving the issue. Cheers

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.