Skip to Content
avatar image
Former Member

MDSS.ini password cannot be changed

Hi All,

I am checking the Automatic Syndication.

I created a New user ID and password with Admin role.

I entered the same in the MDSS.ini file. but my records not got syndicated.

Before changing i unloaded my repository and then after entered the password in the MDSS.ini file i restarted the Syndication server.

But records not syndicated and also when i open the MDSS.ini file i can only the username i cant see the password.

I am using MDM 5.5 SP06.

What may be the problem?

Regards,

Vijay

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Sep 01, 2008 at 07:47 AM

    Hi Vijay,

    When you open the MDSS.ini file you will find the Username and PasswordE entry under your Repository. Now remove the letter E from the PasswordE parameter and give the password of Admin User. Restart the Syndication Server and check the MDSS.ini file again. You will find that parameter Password will be converted back to PasswordE with some encrypted characters.

    If this happens means MDSS.ini file settings are proper. Still if you phase syndication issues means there might be different problem.

    Regards,

    Jitesh Talreja

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Varun,

      I did what you said but not syndicated.

      First i am clearly telling that this is not Automatic Syndication.

      This is Enrichment Controller work.

      The syndication type is manual.

      So for that reason i created a new user.

      I dont want to use the admin user id.

      Please focus on the problem.

      Regards,

      Vijay

  • avatar image
    Former Member
    Sep 05, 2008 at 09:42 AM

    The problem is solved

    Add comment
    10|10000 characters needed characters exceeded