Skip to Content
avatar image
Former Member

VAT not getting posted

Hi SAP gurus,

I am posting a vendor invoice through FB60/ FB01 but Vat amount is not posted.

System throw the error " posting is only possible with zero bal." Message no. F5060

The entry which I passed is

001 31 0000125129 Champion Packaging 100.000,00- V5

002 40 0005630400 MOBILE PHONE EXPENS 100.000,00 V5

Then system calculated VAT amount

Other line items 4.000,00

D 100.000,00 C 100.000,00 4.000,00 * 2 Line items

Actually VAT amount is calculated Rs. 4000 but system is unable to pick up the VAT GL accounts.

What could be the possible reasons Guru, Tell asap

Thanks

Raj

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Sep 01, 2008 at 05:16 AM

    check Gl account is assigned to Tax code - using transaction code FTXP

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 01, 2008 at 05:21 AM

    Hi,

    Kindly check on OB40 if you have assigned the GL account for your VAT account.

    Thanks,

    Rod

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Yes, I have assigned it in OB40. That GL a/c is not post automatic and open item mgt. is deactivated. but all tax type as well as without tax allowed is ticked.

      Now, what could be the problem

      Raj

  • avatar image
    Former Member
    Sep 01, 2008 at 05:42 AM

    Hi

    You might want to have a look at the following-

    1. In OBYZ, check whether the Acc Key has been assigned to the Condition Type for ur Tax Procedure.

    2. In Logistics General, check whether the tax code has been assigned to the country.

    Cheers

    Hrishi

    Add comment
    10|10000 characters needed characters exceeded